Enabling SSLv3 for Oracle JRE version 6u91 and higher

Starting with version 6u91, SSLv3 protocol has been disabled by default. Old versions of Administrator's interface may become unable to connect to core with the following error message: "Couldn't establish a valid SSL session". In order to enable the protocol, open <JRE_HOME>/lib/security/java.security file, find jdk.tls.disabledAlgorithms property, remove SSLv3 and save the file.

The other way is to use a script:

Windows: windows_script.zip
Copy both files to the UTM5 administrator's interface installation folder, launch Use_SSLv3.bat

Linux: linux_script.zip
Copy both files to the UTM5 administrator's interface installation directory, launch Use_SSLv3.sh